Opened 4 years ago

Closed 3 years ago

#1202 closed defect (fixed)

NVDA no longer reading search form on German Wikipedia site with latest Firefox nightlies.

Reported by: MarcoZ Owned by:
Priority: minor Milestone:
Component: Core Version: 2010.2
Keywords: needsExternalFix Cc: david.bolter@gmail.com
Operating system: Windows 7 Blocked by:
Blocking:
Changes document entry (for developers):

Description

  1. Go to http://de.wikipedia.org.
  2. Expected: Find any form control on the page. There should be at least 1 edit field and 1 button.
  3. Actual: No form controls present.

Other screen readers see this form just fine. This is only an issue in latest Minefield 4.0b8pre nightly builds. Firefox 3.6.x is not affected.
The Mozilla bug for this is Mozbug 610317.

Change History (4)

comment:1 Changed 4 years ago by davidb

  • Cc david.bolter@gmail.com added

comment:2 Changed 4 years ago by jteh

  • Keywords needsExternalFix added

Not an NVDA bug. I've explained what is going on in the referenced Mozilla bug.

comment:3 Changed 3 years ago by Bernd

Well, is Mozbug 610317 fixed? I can't reproduce the issue here so I think this ticket could be closed as fixed.

comment:4 Changed 3 years ago by jteh

  • Resolution set to fixed
  • Status changed from new to closed

MozillaBug:610317 was closed as worksforme.

Note: See TracTickets for help on using tickets.