Opened 4 years ago

Closed 4 years ago

#1576 closed enhancement (duplicate)

NVDA should have an option for deciding if read or not all content of a web page when loaded

Reported by: drein Owned by:
Priority: minor Milestone:
Component: Browse mode Version: master
Keywords: Cc:
Operating system: Blocked by:
Blocking:
Changes document entry (for developers):

Description

Users could have an option for choosing if NVDA should read all contents of a web page when loaded or only the title.

Change History (1)

comment:1 Changed 4 years ago by jteh

  • Component changed from Core to Browse mode
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #414.

Note: See TracTickets for help on using tickets.