Opened 5 years ago

Closed 5 years ago

#631 closed enhancement (duplicate)

It would be importante that NVDA would work with Lotus Notes

Reported by: ManuelRamos Owned by:
Priority: major Milestone:
Component: Core Version:
Keywords: NVDA working with Lotus Notes Cc:
Operating system: Blocked by:
Blocking:
Changes document entry (for developers):

Description

A brazilian that is using NVDA at home reported that he cannot use NVDA at work because his employer is working with Lotus Notes. So, he is requesting that NVDA should work with Lotus Notes.

Change History (1)

comment:1 Changed 5 years ago by pvagner

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #80

Note: See TracTickets for help on using tickets.