Opened 7 years ago

Closed 6 years ago

#76 closed defect (invalid)

In nvda after switching the voice in the sero tech driver to english american defualt and saving the configuration and after pressing the start menu key the voice pitch goes reall low automatically.

Reported by: cat11 Owned by: cat11
Priority: minor Milestone: 2009.1
Component: Speech synth drivers Version: master
Keywords: Cc:
Operating system: Blocked by:
Blocking:
Changes document entry (for developers):

Description

Synthesyzer dialog

Change History (2)

comment:1 Changed 6 years ago by jteh

  • Priority changed from major to minor

You haven't specified with which synthesiser this occurs. "English American" could be any number of synthesisers.

In any case, I suspect this is a bug in the synthesiser in question. I can't reproduce this with sapi4serotek with the synthesiser I have installed.

Could you perhaps be more specific? When does the pitch go low; what text is said in the lower pitch? Is saving the configuration necessary to reproduce the bug? Does the pitch stay low or does it return to normal afterwards, and if so, when?

comment:2 Changed 6 years ago by jteh

  • Resolution set to invalid
  • Status changed from new to closed

Closing as invalid after no comment from reporter. If the issue is still reproduceable, please reopen.

Note: See TracTickets for help on using tickets.