Opened 4 years ago

Closed 4 years ago

#786 closed defect (worksforme)

Conversation window in AIM 7.3 kicks out

Reported by: christopherh40 Owned by:
Priority: major Milestone: 2011.1
Component: Core Version: 2010.1
Keywords: AIM 7.3 Cc:
Operating system: Windows 7 Blocked by:
Blocking:
Changes document entry (for developers):

Description

When using AIM 7.3 during a conversation the window abruptly closes. This does not happen with screen readers like JFW.

Change History (2)

comment:1 Changed 4 years ago by jteh

  • Milestone changed from 2010.2 to 2010.3

I see that you filed this against 2010.1. Does this happen with a recent snapshot of NVDA?

comment:2 Changed 4 years ago by mdcurran

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce. Closing as worksforme. If this still is a problem, please provide exact steps to reproduce, also test with 2010.2 beta.

Note: See TracTickets for help on using tickets.