Opened 4 years ago

Closed 12 days ago

Last modified 12 days ago

#929 closed defect (invalid)

Some flash objects are not usable on www.aleshadixon.net

Reported by: christopherh40 Owned by:
Priority: minor Milestone: near-term
Component: Core Version:
Keywords: Cc:
Operating system: Blocked by:
Blocking:
Changes document entry (for developers):

Description

Using Internet Explorer 8, if you visit www.aleshadixon.net the first flash object interacts fine but the others do not. Using JAWS all the flash objects can be interacted with no problems.

Change History (5)

comment:1 Changed 4 years ago by jteh

  • Component changed from Virtual buffers to Core
  • Milestone set to near-term

Confirmed. Strangely, these work just fine in Firefox.

IE seems to refuse to let us set focus to these objects for some reason. Furthermore, calling .object on the node also fails.

comment:2 Changed 3 months ago by nvdakor

Hi,
Can you folks confirm that this site is closed? When I tried to access the site now, it won't let me access it for some reason. Thanks.

comment:3 Changed 2 months ago by nvdakor

Hi,
Update: apparently the site is up but it presents standard home page for Joomla.
To the original poster: I think we should close this ticket. If not, please confirm that the problem still occurs. Thanks.

comment:4 Changed 12 days ago by nvdakor

  • Operating system Windows 7 deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 2010.2beta1 deleted

Hi,
Follow-up: the site has been redesigned - nbo more flash with IE11 (at least on my computer). So I'm tempted to close this, as the redesigned site "fixes" this ticket.
Thanks.

comment:5 Changed 12 days ago by nvdakor

Hi,
Please reopen if you experience this issue again. Thanks.

Note: See TracTickets for help on using tickets.